Gazebo | Ignition | Community
Ask Your Question

amjack0's profile - activity

2020-08-15 14:16:23 -0600 commented question can't find specific joint when using gazebo model plugin libgazebo_ros_ft_sensor.so

solution at this repo https://github.com/amjack0/universal-robot-with-force-torque-sensor/tree/master/ur_description/ur

2020-08-15 14:15:34 -0600 commented question can't find specific joint when using gazebo model plugin libgazebo_ros_ft_sensor.so

look at this repo look at -> universal_robot/ur_description/urdf/ur5.urdf.xacro

2020-08-15 14:09:09 -0600 answered a question Does anyone have a working example or a tutorial for a force_torque plugin?

Here is my working example of the force torque plugin on universal robot5. click here to open git repository or else use

2020-08-15 14:04:38 -0600 commented answer Does anyone have a working example or a tutorial for a force_torque plugin?

Here is my working example of the force torque plugin on universal robot5. https://github.com/amjack0/force-torque-sens

2020-07-23 11:32:44 -0600 received badge  Enthusiast
2020-07-21 11:25:12 -0600 commented answer Gazebo not publishing joint_state topic

This worked for me , I had issue with my namespace . Thanks !

2020-07-17 05:59:00 -0600 commented question force/torque sensor plugin y axis abnormal

Hi ! I had the similar issue my force toque sensor, I am using UR5 robot with Melodic. I had the noise at force in z di

2020-07-17 05:50:12 -0600 received badge  Autobiographer
2020-07-16 18:20:03 -0600 commented answer Does anyone have a working example or a tutorial for a force_torque plugin?

Hi ! Thanks for the answer, works for me with ros melodic with ur5 robot. But the data which is published by the node is