Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

Gazebo 2 is deprecated, and we recommend that you use gazebo7 which is compatible with ros indigo.

http://gazebosim.org/tutorials?tut=ros_wrapper_versions&cat=connect_ros

The reason you see "Unable to locate package libgazebo2-dev" is because we did not release gazebo2 into ubuntu trusty.