Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I'm somehow unable to comment on any of your posts, just on mine, so I'll have to write another answer ...

Heightmaps are actually the only thing that throw an error for me, so you might not be happy with it unless you figure out how to fix it. ;) It tries to use OGRE's Plugin_CgProgramManager.so library which doesn't exist in my OGRE installation. Maybe it's just missing in the debian package installation and you'll get it by manually compiling OGRE.

Error [RenderEngine.cc:388] Unable to load Ogre Plugin[/usr/lib/x86_64-linux-gnu/OGRE-1.7.4/Plugin_CgProgramManager.so]Heightmaps(Terrain) will not display properly.