Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

You can upgrade to gazebo8 or gazebo9. If you are using ROS, then take a look at this installation guide: http://gazebosim.org/tutorials?tut=ros_wrapper_versions&cat=connect_ros#UsingaspecificGazeboversionwithROS