Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

You might be running into version problems. I think the baxter simulation environment requires Ubuntu 14.04: http://sdk.rethinkrobotics.com/wiki/Workstation_Setup

You could try setting up a Docker container.