Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I'm going to guess that you have a package in the way (marked as a higher version, or forced to stay at a certain version) that the new repository wants to replace, but can't according to the rules.

12.10 I believe no longer automatically has synaptic package manager installed, but could help resolve the problem. sudo apt-get install synaptic and try to install drc via synaptic, it should show you more clearly why it cannot install. Then you can either unlock the offending package, or force the one that DRC wants.