Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

To get the support for physics engine different than ODE, a full from source installation of gazebo is needed, since it has to built the binary support at compilation time. I'm afraid that you can not use the debs to get this kind of support.

The good news is that is in our roadmap for Gazebo 4.0 to implement plugin support the physics engines, so hopefully you can do this from .debs in the future.

I've clarified the need of a from source installation in our install document a bit more. Thanks Andrei.