Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It looks like you also have a gazebo3 package installed that is conflicting with gazebo4.

That looks like a mistake in our debian metadata. I've created an issue about it.

In the meantime, can you try manually uninstalling gazebo3?

sudo apt-get update
sudo apt-get remove gazebo3
sudo apt-get install ros-indigo-gazebo4-ros-pkgs

There might need to be some sudo apt-get install -f commands in there too. Sorry about that.