Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

When I try to remove gazebo 3 I got the following error:

You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:

gazebo3-plugin-base : Depends: gazebo3 (= 3.1.0-1~trusty)
gazebo4-plugin-base : Depends: gazebo4 (= 4.0.0-2~trusty)
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).