Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The main point is: which version of gazebo are you using?

If you are not using ROS at all, you could install gazebo3, gazebo4 and it will bring sdformat2 for you. If you are using ROS, please read about how to install newer versions of Gazebo for ROS.

gazebo2 package is built on top of sdformat1 and you should keep ABI/API at this same level (1.x).