Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

You mentioned that you installed Gazebo 1.3, but your posted output says you're actually running Gazebo 1.0:

Gazebo multi-robot simulator, version 1.0.2

As a side note, the Gazebo tutorials on ros.org are only applicable to Gazebo 1.0.