Home | Tutorials | Wiki | Issues
Ask Your Question
-1

Cannot trust gazebo2.2. Recommended way of using Gazebo with ROS Indigo?

asked 2016-04-11 00:48:01 -0500

puav gravatar image

updated 2016-04-11 00:48:59 -0500

Hi,

I got continuos errors when using Indigo with Gazebo.

http://answers.gazebosim.org/question...

http://answers.gazebosim.org/question... (this error arises when Installing indigo-full and launching gazebo)

Am I doing this in a wrong way or should I stop using indigo with gazebo as this version was abandoned and not maintained well any longer?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-04-11 11:28:09 -0500

Gazebo 2.2 reached end of life on January 2016, so it is recommended you upgrade to a newer version.

See these tutorials on how to use a specific version of Gazebo with ROS.

edit flag offensive delete link more
0

answered 2016-04-20 10:55:53 -0500

wangshanren gravatar image

you can try install gazebo7 from source,there is tutorials you can follow,I'm using gazebo7 and ros indigo right now

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-11 00:48:01 -0500

Seen: 220 times

Last updated: Apr 11 '16