gazebo worlds/pioneer2dx.world command not working

asked 2016-04-17 15:58:21 -0600

arttp2 gravatar image

updated 2016-04-18 07:25:58 -0600

EDIT: It eventually loads after about 5 minutes.

I am using gazebo 7.1.0 on Ubuntu 14.04.02.

I did a source installation without changing the default install path.

On following the tutorial http://gazebosim.org/tutorials?tut=qu... I found that $ gazebo worlds/pioneer2dx.world command does not work on my computer.

The page says world files are located here at /usr/share/gazebo-7/worlds in an Ubuntu system but on my computer the worlds folder is located at /usr/local/share/gazebo-7/worlds

Also the shared libraries on my computer are installed at /usr/local/lib/x86_64-linux-gnu instead of /usr/local/lib. Although this error was corrected by $ echo '/usr/local/lib/x86_64-linux-gnu' | sudo tee /etc/ld.so.conf.d/gazebo.conf ; $ sudo ldconfig

edit retag flag offensive close merge delete

Comments

Does your edit mean you answered the question? In that case, could you please close it?

chapulina gravatar imagechapulina ( 2016-04-19 15:45:34 -0600 )edit