problems connecting to model database [closed]

asked 2016-05-08 18:30:18 -0600

oshkosh gravatar image

I'm using gazebo simulator on Ubuntu 14.04.4. I'm having problem to connect to the model database.

while I run gazebo I get the following errors:

Warning [ModelDatabase.cc:334] Getting models from[http://gazebosim.org/models/]. This may take a few seconds.

Error [ModelDatabase.cc:228] No tag in the model database database.config found here[http://gazebosim.org/models/]

Error [ModelDatabase.cc:287] Unable to download model manifests

Error [ModelDatabase.cc:407] Unable to download model[model://sun]

Error [SystemPaths.cc:367] File or path does not exist[""]

Error [parser.cc:523] Unable to find uri[model://sun]

Warning [ModelDatabase.cc:334] Getting models from[http://gazebosim.org/models/]. This may take a few seconds.

Msg Connected to gazebo master @ http://127.0.0.1:11345

Msg Publicized address: 10.0.2.15

Error [ModelDatabase.cc:228] No tag in the model database database.config found here[http://gazebosim.org/models/]

Error [ModelDatabase.cc:287] Unable to download model manifests

Error [ModelDatabase.cc:407] Unable to download model[model://ground_plane] Error [SystemPaths.cc:367] File or path does not exist[""]

Error [parser.cc:523] Unable to find uri[model://ground_plane] [ INFO] [1462749167.054486531, 0.024000000]: waitForService: Service [/gazebo/set_physics_properties] is now available. [ INFO] [1462749167.150879357, 0.095000000]: Physics dynamic reconfigure ready.

Error [ModelDatabase.cc:228] No tag in the model database database.config found here[http://gazebosim.org/models/]

Error [ModelDatabase.cc:287] Unable to download model manifests

I tried looking up for the errors but I got no helpful answer.

In the "Insert" tab I see "conneting to model database..."

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by yah130s
close date 2016-11-07 22:35:47.923653

Comments

1
chapulina gravatar imagechapulina ( 2016-05-09 10:30:53 -0600 )edit