Home | Tutorials | Wiki | Issues
Ask Your Question
0

Error while launching turtlebot

asked 2016-05-25 12:12:09 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am using roslaunch turtlebot_gazebo turtlebot_world.launch to launch simulation, but I am getting following error :

`terminate called after throwing an instance of 'Ogre::InvalidParametersException'
  what():  OGRE EXCEPTION(2:InvalidParametersException): Framebuffer incomplete or other FBO status error in GLFrameBufferObject::initialise at /build/buildd/ogre-1.8-1.8.1+dfsg/RenderSystems/GL/src/OgreGLFrameBufferObject.cpp (line 245)
Aborted (core dumped)
[gazebo-1] process has died [pid 5395, exit code 134, cmd /opt/ros/indigo/lib/gazebo_ros/gzserver -e ode /opt/ros/indigo/share/turtlebot_gazebo/worlds/playground.world __name:=gazebo __log:=/home/siddhesh/.ros/log/d2f7400e-229b-11e6-b846-1008b1cf4251/gazebo-1.log].
log file: /home/siddhesh/.ros/log/d2f7400e-229b-11e6-b846-1008b1cf4251/gazebo-1*.log
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-05-25 18:40:41 -0500

chapulina gravatar image

Take a look at this question, it might be an issue with your graphics driver.

edit flag offensive delete link more

Comments

Thanks. I installed graphics drivers and nw its working.

Siddhesh gravatar imageSiddhesh ( 2016-05-26 13:05:48 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-25 12:12:09 -0500

Seen: 1,272 times

Last updated: May 25 '16