Home | Tutorials | Wiki | Issues
Ask Your Question
0

Rendering collada .dae mesh gives transparent surfaces

asked 2016-06-01 08:05:06 -0500

webvenky gravatar image

updated 2016-06-01 08:05:34 -0500

image description

I'm not able to figure out why the rendering does not consider hidden surfaces. Any suggestions on how I can get it fixed? Thanks!

edit retag flag offensive close merge delete

Comments

1

The normals on your mesh may be incorrect. You can recalculate them in blender.

nkoenig gravatar imagenkoenig ( 2016-06-01 08:58:31 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-06-01 09:36:28 -0500

webvenky gravatar image

Yes.. You were right nkoenig. The normals were flipped. I corrected it using blender. It works fine now. Thanks a lot!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-01 08:05:06 -0500

Seen: 736 times

Last updated: Jun 01 '16