No world is loaded, the splash screen saying "Preparing your world"

asked 2016-07-24 04:15:30 -0500

mycats gravatar image

I installed osrf/simulation/gazebo7 by homebrew on my mac OS X El Capitan 10.11.5. When I run gazebo from the terminal, the splash screen and a window show up, but it looks like no world is loaded.

The splash screen saying "Preparing your world" does not disappear until it is clicked. splash screen

The gazebo window stays empty. gazebo window

Here is the output of gazebo --verbose:

Gazebo multi-robot simulator, version 7.3.1
Copyright (C) 2012-2016 Open Source Robotics Foundation.
Released under the Apache 2 License.
http://gazebosim.org

[Msg] Waiting for master.
Gazebo multi-robot simulator, version 7.3.1
Copyright (C) 2012-2016 Open Source Robotics Foundation.
Released under the Apache 2 License.
http://gazebosim.org

[Msg] Waiting for master.
[Msg] Connected to gazebo master @ http://127.0.0.1:11345
[Msg] Publicized address: 192.168.179.3
[Msg] Connected to gazebo master @ http://127.0.0.1:11345
[Msg] Publicized address: 192.168.179.3
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile
[Wrn] [GuiIface.cc:99] libpng warning: iCCP: known incorrect sRGB profile

Any help is welcome.

edit retag flag offensive close merge delete