Home | Tutorials | Wiki | Issues
Ask Your Question
0

Installing Gazebo development files for 2.2.3 version

asked 2016-12-21 00:55:01 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello!

Novice here.

I am trying to develop a plugin for a gazebo model. It requires development files for gazebo to be installed. I am unable to install development files from this command

sudo apt-get install libgazebo2-dev

It says "Unable to locate package libgazebo2-dev"

I request help regarding this.

Gazebo version: 2.2.3, ROS Indigo 1.11.20, Ubuntu trusty 14.04.5

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-12-21 09:39:31 -0500

nkoenig gravatar image

Gazebo 2 is deprecated, and we recommend that you use gazebo7 which is compatible with ros indigo.

http://gazebosim.org/tutorials?tut=ro...

The reason you see "Unable to locate package libgazebo2-dev" is because we did not release gazebo2 into ubuntu trusty.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-21 00:55:01 -0500

Seen: 604 times

Last updated: Dec 21 '16