Home | Tutorials | Wiki | Issues
Ask Your Question
0

the service gazebo/set_physics_properties seems stoped, always waiting.

asked 2017-03-28 21:28:05 -0500

bizzard gravatar image

Hi all,

When I run "roslaunch gazebo_ros willowgarage_world.launch", it is stop on following:

Why? does anybody meet the same problem? following is some log

roslaunch gazebo_ros willowgarage_world.launch ... logging to /home/tq/.ros/log/61463594-1428-11e7-9c2d-e84e0619bcda/roslaunch-tq-ml-11535.log Checking log directory for disk usage. This may take awhile. Press Ctrl-C to interrupt Done checking log file disk usage. Usage is <1GB.

started roslaunch server http://tq-ml:41574/

PARAMETERS * /rosdistro: kinetic * /rosversion: 1.12.7 * /use_sim_time: True

NODES / gazebo (gazebo_ros/gzserver) gazebo_gui (gazebo_ros/gzclient)

auto-starting new master process[master]: started with pid [11546] ROS_MASTER_URI=http://localhost:11311

setting /run_id to 61463594-1428-11e7-9c2d-e84e0619bcda process[rosout-1]: started with pid [11559] started core service [/rosout] process[gazebo-2]: started with pid [11567] process[gazebo_gui-3]: started with pid [11576]

edit retag flag offensive close merge delete

Comments

@bizzard Have you resolved it?....I have the same problem.

K03059164 gravatar imageK03059164 ( 2017-06-22 08:29:56 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-04-13 10:25:52 -0500

eugene-katsevman gravatar image

Try to restart it, it happens sometimes

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-03-28 21:28:05 -0500

Seen: 90 times

Last updated: Apr 13