Home | Tutorials | Wiki | Issues
Ask Your Question
0

hello every time i start Gazebo 8 From Kinetic ROS it show me " VMware: vmw_ioctl_command error Invalid argument. "

asked 2017-04-24 15:25:20 -0500

eng_hossam180@yahoo.com gravatar image

please support as the gazebo totally crash after type Gazebo on terminal it start and then crash showing me the above status

edit retag flag offensive close merge delete

Comments

I think I've run into that before. Can you try running: "SVGA_VGPU10=0 gazebo"?

iche033 gravatar imageiche033 ( 2017-04-24 21:34:47 -0500 )edit

thanks you very much it work , but when i start ant application like turtlebot which it automatically start gazebo it crash again is another way to strat gazebo by typing gazebo only , i mean i need this program to run ordinary , thanks allot again for your support appreciated allot

eng_hossam180@yahoo.com gravatar imageeng_hossam180@yahoo.com ( 2017-04-25 03:05:10 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-04-24 16:35:23 -0500

sloretz gravatar image

There is a known issue for this on bitbucket here. Watch that issue to get status on it. One person reports that turning off 3d acceleration is a workaround to get gazebo to launch.

edit flag offensive delete link more

Comments

not related to my problem as my program crash on start . first begin

eng_hossam180@yahoo.com gravatar imageeng_hossam180@yahoo.com ( 2017-04-25 03:06:22 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-24 15:25:20 -0500

Seen: 1,550 times

Last updated: Apr 24 '17