Home | Tutorials | Wiki | Issues
Ask Your Question
0

Disabling line display for .dae models in Gazebo 7

asked 2018-01-22 03:43:31 -0500

edmond320 gravatar image

Hi all! I am trying to carry out a simulated experiment using ROS Kinetic and Gazebo 7. I have imported some COLLADA models with .dae format into Gazebo. One thing that bothers me is that the white triangular contour are also shown by default (see pic below) . I've searched within Gazebo and read some online posts but couldn't find a way to turn it off.

Any help on the issue will be much appreciated, thanks!

image description

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-01-22 13:00:40 -0500

Looks like the same issue as in this question:

http://answers.gazebosim.org/question...

edit flag offensive delete link more

Comments

Thanks, problem solved. Here's what I did: 1. open .dae model file. 2. delete tags <lines> and </lines> and all numbers in between. 3. save the changes.

edmond320 gravatar imageedmond320 ( 2018-01-23 01:55:18 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-22 03:43:31 -0500

Seen: 75 times

Last updated: Jan 22