Unable to convert from SDF version 1.6 to 1.5

asked 2018-05-16 16:40:33 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

hi there ,

i have Gazebo 5 installed on ROS indigo, and I am trying to create a customized realistic pavement in gazebo. at the moment I am facing that problem where every time i try to add the pavement into gazebo world I get that error message . I already tried to edit the model.config and model.sdf files by changing the SDF version from 1.5 to 1.6 but still doesnt work.

please could anyone help me with that.

edit retag flag offensive close merge delete