Shadows not displaying properly in Gazebo-7

asked 2018-05-31 17:57:14 -0500

jsather gravatar image

updated 2018-06-02 13:03:25 -0500

After upgrading from Gazebo 2 to Gazebo 7, shadows stopped displaying properly in my Gazebo worlds. At first it appeared that the shadows were not showing all-together, but then I noticed that they appear in the background at seemingly random locations as I zoom in and out. A screen shot of the standard Empty World with these random shadows is shown below. I am curious if anyone has had a similar experience and/or has any ideas what could be happening.

image description

EDIT: Additional information:

  1. Operating system: Ubuntu 14.04.5 LTS
  2. Graphics card info:

      description: VGA compatible controller
      product: Sky Lake Integrated Graphics
      vendor: Intel Corporation
      physical id: 2
      bus info: pci@0000:00:02.0
      version: 07
      width: 64 bits
      clock: 33MHz
      capabilities: pciexpress msi pm vga_controller bus_master cap_list
      rom configuration: driver=i915_bpo latency=0
      resources: irq:127 memory:f0000000-f0ffffff
      memory:e0000000-efffffff
      ioport:e000(size=64)
    
  3. Installation procedure: Switched from Gazebo2 to Gazebo7 using answer here
edit retag flag offensive close merge delete

Comments

Could you add more information to your question, such as your operating system, graphics card, how you installed Gazebo, etc?

chapulina gravatar imagechapulina ( 2018-06-01 12:05:59 -0500 )edit