The following packages have unmet dependencies: gazebo7-dbg : Depends: gazebo (= 7.14.0-1~xenial) but it is not installable E: Unable to correct problems, you have held broken packages

asked 2018-09-15 12:04:10 -0600

Evan gravatar image

I had gazebo 7.14 installed in my computer but I want to install gazebo 7.0 When I try to install it gives the following error The following packages have unmet dependencies: gazebo7-dbg : Depends: gazebo (= 7.14.0-1~xenial) but it is not installable E: Unable to correct problems, you have held broken packages

Please Help

edit retag flag offensive close merge delete