libdart version issue with gazebo build from source

asked 2019-05-06 08:53:21 -0600

vvyogi gravatar image

HI,
I have built Gazebo9 from source and I intend to use it with ROS Kinetic. I have a successful build but gazebo is not starting. It complains with

image description

However, my system does have a slightly newer version (which I supposed was installed from the gazebo build instructions)
image description

I have tried looking over the internet for the answer and I couldn't. So throwing the question here.

edit retag flag offensive close merge delete

Comments

Can you try building gazebo again? Looks like it was built with libdart 6.7 but the installed libraries are 6.8.

azeey gravatar imageazeey ( 2019-05-06 20:03:22 -0600 )edit