Home | Tutorials | Wiki | Issues
Ask Your Question
0

Unable to install gazebo

asked 2019-05-07 04:04:24 -0500

S. Yildiz gravatar image

I try to install gazebo but it's not working. I get following error after I run the command curl -ssl http://get.gazebosim.org | sh

E: Unable to locate package libgazebo9-dev

I always get this when I try to install gazebo

If I try to install ros-kinetic-gazebo-dev it says that I have broken packages and that I can't install it

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2019-09-20 11:29:25 -0500

chapulina gravatar image

By default, Kinetic uses Gazebo 7. Here's a tutorial on how to use other version combinations:

http://gazebosim.org/tutorials?tut=ro...

edit flag offensive delete link more
0

answered 2019-09-20 11:12:08 -0500

It looks like we're discouraged from installing any gazebo later than 7 with kinetic; that's the version that ships with ros-kinetic-desktop-full. Trying to install a later version with kinetic has led me to a frustrating week of dependency hell.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-07 04:04:24 -0500

Seen: 242 times

Last updated: Sep 20