Home | Tutorials | Wiki | Issues
Ask Your Question
2

How to install gazebo from source in ROS groovy?

asked 2012-11-21 06:30:25 -0500

AndreiHaidu gravatar image

updated 2013-01-14 04:06:31 -0500

Hi,

I noticed after installing ROS Groovy that it still comes with the old Fuerte version of Gazebo 1.0.2 ( is this normal? ) which is buggy.

Is there any tutorial how to install from source a new stable version of Gazebo in ROS Groovy?

Thanks, Andrei

EDIT: My system had more Gazebo versions installed which caused conflicts, I had to remove all ROS and GAZEBO components and make a fresh install of Gazebo and ROS binary versions.

edit retag flag offensive close merge delete

Comments

I have version 1.2.5 in Groovy.

bit-pirate gravatar imagebit-pirate ( 2013-01-13 19:57:15 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2012-11-30 04:50:38 -0500

joseescobar60 gravatar image

look at this question in ros.answers

edit flag offensive delete link more

Comments

@joseescobar60 looks like you just got above 16 karma which means you can now vote. Can you look around and find things worth up-voting. We have a karma credit crunch at the moment which is preventing the community participation bootstrap process.

asomerville gravatar imageasomerville ( 2012-11-30 10:11:52 -0500 )edit

I just changed the upvote limit to 0 karma.

nkoenig gravatar imagenkoenig ( 2013-01-13 21:18:43 -0500 )edit
1

answered 2013-01-13 23:04:12 -0500

hsu gravatar image

Last release of simulator_gazebo 1.7.6 in groovy should have been based on gazebo 1.2, not 1.0.2.

By the way, just released simulator_gazebo 1.7.7, see ChangeList for updates. The groovy deb build status can be found here.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2012-11-21 06:30:25 -0500

Seen: 1,097 times

Last updated: Jan 14 '13