Drcsim 2.6 problem [closed]

asked 2013-06-01 20:37:23 -0600

Jey_316 gravatar image

updated 2015-11-18 12:44:36 -0600

yah130s gravatar image

I Still cant launch the atlas.launch, in ubuntu 12.10,64 bits.

as I said in a Previous question.

but when I write in the terminal:

source /usr/share/drcsim/setup.sh
gzsdf print /usr/share/gazebo-1.8/worlds/empty.world

I get the next output:

< sdf version='1.4' >  

< world name='default'>

    <light name='sun' type='directional'>

      <cast_shadows>1</cast_shadows>

      <pose>0.000000 0.000000 10.000000 0.000000 0.000000 0.000000</pose>
      <diffuse>0.800000 0.800000 0.800000 1.000000</diffuse>
      <specular>0.200000 0.200000 0.200000 1.000000</specular>
      <attenuation>
        <range>1000.000000</range>
        <constant>0.900000</constant>
        <linear>0.010000</linear>
        <quadratic>0.001000</quadratic>
      </attenuation>
      <direction>0.500000 0.100000 -0.900000</direction>
    </light>
    <model name='ground_plane'>
      <static>1</static>
      <link name='link'>
        <collision name='collision'>
          <geometry>
            <plane>
              <normal>0.000000 0.000000 1.000000</normal>
              <size>100.000000 100.000000</size>
            </plane>
          </geometry>
          <surface>
            <friction>
              <ode>
                <mu>100.000000</mu>
                <mu2>50.000000</mu2>
              </ode>
            </friction>
          </surface>
        </collision>
        <visual name='visual'>
          <cast_shadows>0</cast_shadows>
          <geometry>
            <plane>
              <normal>0.000000 0.000000 1.000000</normal>
              <size>100.000000 100.000000</size>
            </plane>
          </geometry>
          <material>
            <script>
              <uri>file://media/materials/scripts/gazebo.material</uri>
              <name>Gazebo/Grey</name>
            </script>
          </material>
        </visual>
        <velocity_decay>
          <linear>0.000000</linear>
          <angular>0.000000</angular>
        </velocity_decay>
      </link>
    </model>
    <physics type='ode'>
      <max_step_size>0.001000</max_step_size>
      <real_time_factor>1.000000</real_time_factor>
      <real_time_update_rate>1000.000000</real_time_update_rate>
      <gravity>0.000000 0.000000 -9.800000</gravity>
    </physics>
    <scene>
      <ambient>0.200000 0.200000 0.200000 1.000000</ambient>
      <background>0.700000 0.700000 0.700000 1.000000</background>
      <shadows>1</shadows>

    </scene>  </world> </sdf>

Can anyone tell me how to solve the problem with the additional previous information?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by yah130s
close date 2015-11-18 12:45:10.417926

Comments

@scpeters I have pasted the output of gzsdf print /usr/share/gazebo-1.8/worlds/empty.world .

Jey_316 gravatar imageJey_316 ( 2013-06-01 20:44:55 -0600 )edit

Can you run just 'gazebo'?

nkoenig gravatar imagenkoenig ( 2013-06-05 17:16:02 -0600 )edit