Home | Tutorials | Wiki | Issues
Ask Your Question
0

which gazebo is the best to install? gazebo 1.9 has problems

asked 2014-04-22 14:31:17 -0500

abdul gravatar image

Gazebo 1.9 fails to connect to the master. I have Ubuntu12.04 ROS hydro. So which gazebo version should I install (and how)? I want to use it for ARDrone2.0. Is it possible ?

regards

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-04-24 02:25:39 -0500

I think the problem is the ARDrone stack not Gazebo

I tried this some time ago and ARDrone Simulation used gazebo 1.5(or maybe even an older version) you should contact the developers directly if you want to know about the current status of the simulator in hydro...

if you only need to simulate a quadcopter in general you can use the hector_quadcopter packages...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2014-04-22 14:31:17 -0500

Seen: 561 times

Last updated: Apr 24 '14