Home | Tutorials | Wiki | Issues
Ask Your Question
0

gazebo rendering light issue; since ubuntu update

asked 2014-08-08 17:08:44 -0500

Henrique Nery gravatar image

updated 2014-08-09 09:33:30 -0500

Since my last update, i think Monday, i m having problems with gazebo rendering light. the shadows turn black...

Also, when i start gazebo in cmd line it show me those erros too: Error [ModelDatabase.cc:229] No <database> tag in the model database database.config found here[http://gazebosim.org/models/] Error [ModelDatabase.cc:288] Unable to download model manifests

Has anyone the same problem?

PS: i m running ubuntu 14.04 with gazebo 1.9.6-1

Best Regards,

Henrique de Souza Nery


yup the server problem is solved=D now, the real problem is the rendering...

Added: a shoot of the problem: image:light problem

when i close gazebo i get those too: image:closing errors


i have installed gazebo 2.2 and gazebo 3.0 and they run without problems, it seems that is related with 1.9.6. is there any real issue in using gazebo 3.0 with ros hydro?

Thanks, Henrique

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2014-08-08 19:24:44 -0500

nkoenig gravatar image

Do you have a picture of your shadow problem? There are not many changes in gazebo 1.9, so I wonder if something else changed on your system.

Also, the model database problem is fixed.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2014-08-08 17:08:44 -0500

Seen: 788 times

Last updated: Aug 09 '14