Home | Tutorials | Wiki | Issues
Ask Your Question
2

Gazebo's Fuerte Dependencies Causing Groovy Issues

asked 2013-01-15 20:26:11 -0500

davetcoleman gravatar image

updated 2013-01-15 20:30:01 -0500

I am using ROS Groovy but have Gazebo 1.3 and its Fuerte dependencies installed as well. I believe the urdfdom package is having issues because of having both the Fuerte and Groovy versions installed. It is throwing errors such as:

ERROR ros.rosconsolebridge.consolebridge: Material [Brown] color has no rgba ERROR ros.rosconsolebridge.consolebridge: Material [Brown] not defined in file

But when I remove Gazebo and Fuerte dependencies, this error goes away.

When can we expect a stand alone version of Gazebo that depends on Groovy instead? Thanks!

Original, Related Question

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-07-23 17:23:32 -0500

scpeters gravatar image

This has been solved thanks to your hard work Dave. Gazebo can be used with ROS groovy using gazebo_ros_pkgs, which has documentation provided by Dave.

edit flag offensive delete link more

Comments

go intern me!

davetcoleman gravatar imagedavetcoleman ( 2013-07-23 17:28:09 -0500 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-01-15 20:26:11 -0500

Seen: 167 times

Last updated: Jul 23 '13