Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Model Plugin does not load

Hey guys,

I am trying to do the following:

run a world with a world plugin -> world plugin creates a model (also with plugin). If I create a sensor with a sensor plugin (dynamically with the world plugin) then the sensor plugin is loaded. The model plugin does not...

I tried multiple versions of gazebo (1.4, 1.6, 1.9). Can you give me an hint?

Here are some code snippets: Patebin

Model Plugin does not load

Hey guys,

I am trying to do the following:

run a world with a world plugin -> world plugin creates a model (also with plugin). If I create a sensor with a sensor plugin (dynamically with the world plugin) then the sensor plugin is loaded. The model plugin does is not...

I tried multiple versions of gazebo (1.4, 1.6, 1.9). Can you give me an hint?

Here are some code snippets: Patebin

Model Plugin does not load

Hey guys,

I am trying to do the following:

run a world with a world plugin -> world plugin creates a model (also with plugin). If I create a sensor with a sensor plugin (dynamically with the world plugin) then the sensor plugin is loaded. The model plugin is not...

I tried multiple versions of gazebo (1.4, 1.6, 1.9). Can you give me an a hint?

Here are some code snippets: Patebin

Model Plugin does not load

Hey guys,

I am trying to do the following:

run a world with a world plugin -> world plugin creates a model (also with plugin). If I create a sensor with a sensor plugin (dynamically with the world plugin) then the sensor plugin is loaded. The model plugin is not...

I tried multiple versions of gazebo (1.4, 1.6, 1.9). Can you give me a hint?

Here are some code snippets: Patebinpastebin