Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

gazebo rendering light issue; since ubuntu update

Since my last update, i think Monday, i m having problems with gazebo rendering light. the shadows turn black...

Also, when i start gazebo in cmd line it show me those erros too: Error [ModelDatabase.cc:229] No <database> tag in the model database database.config found here[http://gazebosim.org/models/] Error [ModelDatabase.cc:288] Unable to download model manifests

Has anyone the same problem?

PS: i m running ubuntu 14.04 with gazebo 1.9.6-1

Best Regards,

Henrique de Souza Nery

gazebo rendering light issue; since ubuntu update

Since my last update, i think Monday, i m having problems with gazebo rendering light. the shadows turn black...

Also, when i start gazebo in cmd line it show me those erros too: Error [ModelDatabase.cc:229] No <database> tag in the model database database.config found here[http://gazebosim.org/models/] Error [ModelDatabase.cc:288] Unable to download model manifests

Has anyone the same problem?

PS: i m running ubuntu 14.04 with gazebo 1.9.6-1

Best Regards,

Henrique de Souza Nery


yup the server problem is solved=D now, the real problem is the rendering... Added: a shoot of the problem: image:light problem

gazebo rendering light issue; since ubuntu update

Since my last update, i think Monday, i m having problems with gazebo rendering light. the shadows turn black...

Also, when i start gazebo in cmd line it show me those erros too: Error [ModelDatabase.cc:229] No <database> tag in the model database database.config found here[http://gazebosim.org/models/] Error [ModelDatabase.cc:288] Unable to download model manifests

Has anyone the same problem?

PS: i m running ubuntu 14.04 with gazebo 1.9.6-1

Best Regards,

Henrique de Souza Nery


yup the server problem is solved=D now, the real problem is the rendering... rendering...

Added: a shoot of the problem: image:light problem

when i close gazebo i get those too: image:closing errors

gazebo rendering light issue; since ubuntu update

Since my last update, i think Monday, i m having problems with gazebo rendering light. the shadows turn black...

Also, when i start gazebo in cmd line it show me those erros too: Error [ModelDatabase.cc:229] No <database> tag in the model database database.config found here[http://gazebosim.org/models/] Error [ModelDatabase.cc:288] Unable to download model manifests

Has anyone the same problem?

PS: i m running ubuntu 14.04 with gazebo 1.9.6-1

Best Regards,

Henrique de Souza Nery


yup the server problem is solved=D now, the real problem is the rendering...

Added: a shoot of the problem: image:light problem

when i close gazebo i get those too: image:closing errors


i have installed gazebo 2.2 and gazebo 3.0 and they run without problems, it seems that is related with 1.9.6. is there any real issue in using gazebo 3.0 with ros hydro?

Thanks, Henrique