Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

change Maximum number of contacts , max_contacts, allowed between two entities gazebo ros

Calling service rosservice call /gazebo/set_physics_properties and setting max_contacts to 100 does not work. After calling service rosservice call /gazebo/get_physics_properties the max_contacts is still 20.

Calling rosparam set /gazebo/max_contacts 100 does not work.

How can I overwrite the max_contacts parameter?

change Maximum number of contacts , max_contacts, allowed between two entities gazebo ros

Calling service service

rosservice call /gazebo/set_physics_properties /gazebo/set_physics_properties

and setting max_contacts to 100 does not work. work.

After calling service service

rosservice call /gazebo/get_physics_properties /gazebo/get_physics_properties

the max_contacts is still 20.

Calling rosparam set /gazebo/max_contacts 100 does not work.

How can I overwrite the max_contacts parameter?