Home | Tutorials | Wiki | Issues
Ask Your Question
RSS
Sort by » date activity ▼ answers votes

37 questions

Tagged
  • ×
27
views
no
answers
no
votes
2019-09-24 11:24:21 -0500 BillThePlatypus

Can I use an xacro for a world file?

19
views
no
answers
no
votes
2019-09-12 03:51:46 -0500 Tobi92

Color of a link is not taken into account

34
views
1
answer
no
votes
2019-07-02 08:41:22 -0500 kumpakri flag of Czech Republic

How to create a sr_tactile_sensor in gazebo ?

268
views
1
answer
1
vote
2019-04-01 22:50:10 -0500 josephcoombe flag of United States of America

4 Wheel Robot wheels unstable. Fix needed.

277
views
1
answer
no
votes
2018-12-06 10:55:30 -0500 nkoenig

3D .STL add material -> Model not visible

3k
views
1
answer
no
votes
2018-11-19 02:47:16 -0500 wentz

How do I add the Kinect model/sensor to the baxter URDF file?

550
views
no
answers
no
votes
2018-11-12 07:59:09 -0500 boon

inconsistent namespace redefinitions for xmlns:xacro:

68
views
no
answers
no
votes
2018-10-04 12:28:27 -0500 srsidd

Define a Light in xacro and then attach light to link

87
views
1
answer
no
votes
2018-08-29 06:05:11 -0500 Raskkii

create a static mount in gz with urdf

316
views
1
answer
no
votes
2018-07-25 17:11:57 -0500 josephcoombe flag of United States of America

Mesh optimization for "fast" simulation

397
views
1
answer
no
votes
2018-05-14 09:11:04 -0500 Raskkii

[UUV Simulator] Including robot into a Gazebo world

142
views
no
answers
no
votes
2017-08-11 10:03:46 -0500 JD-ETH

Surface properties won't take effect in xacro

1k
views
3
answers
no
votes
2017-02-04 11:03:36 -0500 benelot

Creating N links using a For Loop in Xacro

224
views
no
answers
no
votes
2016-07-02 06:39:32 -0500 tomtommy611

Spawning robot model on Gazebo fails in OS X

2k
views
1
answer
no
votes
2016-05-23 00:21:14 -0500 karthikj219

how to use urdf.xacro file in Gazebo???

4k
views
2
answers
no
votes
2016-05-21 06:43:59 -0500 jwidauer

Xacro model spawn issues

2k
views
2
answers
no
votes
2016-05-17 01:04:55 -0500 pap-x

Can't spawn xacro model in Gazebo

1k
views
2
answers
no
votes
2016-04-30 10:33:36 -0500 gabri89

Problem with plugin referencing to a joint.

528
views
no
answers
no
votes
2016-03-16 18:47:03 -0500 scopus

Couldn't normally load urdf.xacro flie

215
views
no
answers
no
votes
2015-12-24 08:46:00 -0500 AlexandreB

Xacro, ruby : SDF parametrization

140
views
1
answer
no
votes
2014-08-28 13:42:39 -0500 nkoenig

link corresponding to plugin not part of robot model

Contributors

hbaqueiro gravatar imageafroRoboticist gravatar imagecyborg_x1 gravatar imagejosephcoombe gravatar imageClebercoutof gravatar imageZQSHI gravatar imagewentz gravatar imageboon gravatar imageFranzisdrak gravatar imagejwidauer gravatar imageZamzami gravatar imagetomtommy611 gravatar imagegabri89 gravatar imagebenelot gravatar imagephil0stine gravatar imagesrsidd gravatar image