Home | Tutorials | Wiki | Issues
Ask Your Question

TheGBiv's profile - activity

2017-12-21 15:54:20 -0500 received badge  Famous Question (source)
2016-10-28 05:37:48 -0500 commented question Gazebo crashes when attempting to create link

Any ideas here? I'm still stuck on this.I believe I uploaded the log correctly. If not please advise on what info is needed to diagnose the issue

2016-10-28 05:35:19 -0500 received badge  Notable Question (source)
2016-10-19 07:58:36 -0500 received badge  Popular Question (source)
2016-10-19 04:40:21 -0500 commented question Gazebo crashes when attempting to create link

Dang! Rookie mistake. However, I was unable to upload it directly because the uploader doesn't accept the "*.log" file extension. I just named it ".yaml", closest thing to xml...

2016-10-19 04:38:50 -0500 received badge  Editor (source)
2016-10-18 22:36:02 -0500 asked a question Gazebo crashes when attempting to create link

Hi all, I'm new to Gazebo and I was following the tutorial here: Model Editor Tutorial

As I was attempting to create the second link for the "copied wheel", the gazebo crashed. Then when I restarted, I was able to reload the model and I attempted to edit the link but some of the options were missing like "Align links". So I tried to delete the link and gazebo crashed again. I tried multiple times to redo this but no luck. Creating a new link eventually crashes. I'm running on Ubuntu 16.04 and running version Gazebo multi-robot simulator, version 7.4.0 . I've attached what I think is the relevant log but I'm not sure what state it is in since Gazebo crashed while I was recording it.

Any ideas here?C:\fakepath\gazebo.crash.log.yaml