Home | Tutorials | Wiki | Issues
Ask Your Question

carolo's profile - activity

2018-07-20 02:11:00 -0500 received badge  Famous Question (source)
2017-08-22 12:42:01 -0500 received badge  Notable Question (source)
2017-08-15 08:24:49 -0500 received badge  Famous Question (source)
2017-07-10 05:14:36 -0500 received badge  Notable Question (source)
2017-07-09 03:47:46 -0500 received badge  Enthusiast
2017-07-08 13:26:08 -0500 received badge  Popular Question (source)
2017-07-08 13:06:52 -0500 commented answer including model.sdf in .world Gazebo7

I solved the problem, this happens when the path of the mesh file is not set correctly. The following is the correct cod

2017-07-08 12:58:42 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly. The following is the correct code: &l

2017-07-08 12:58:29 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly. The following is the correct code: &l

2017-07-08 12:56:50 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly. The following is the correct code: &l

2017-07-08 12:56:13 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly. The following is the correct code: &l

2017-07-08 12:55:38 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly. The following is the correct code: <

2017-07-08 12:54:14 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly. The following is the correct code:

2017-07-08 12:53:14 -0500 commented answer sdf model is not showing up correct

I solved the problem. The Path of the meshes has not been set correctly.

2017-07-08 05:47:35 -0500 commented answer sdf model is not showing up correct

It is possible for me to open the model from the command line as world "gazebo model.world" but it is not possible for m

2017-07-07 11:36:11 -0500 asked a question sdf model is not showing up correct

sdf model is not showing up correct Hi, I am not able to inserting my sdf model correctly into Gazebo7. If I start my mo

2017-07-05 06:51:09 -0500 commented answer including model.sdf in .world Gazebo7

Thanks for your quick answer. Now the model displays as some boxes and the terminal shows following massage: libGL

2017-07-05 06:50:25 -0500 edited answer including model.sdf in .world Gazebo7

Thanks for your quick answer. Now the model displays as some boxes and the terminal shows following massage: libGL

2017-07-05 06:50:02 -0500 commented answer including model.sdf in .world Gazebo7

Thanks for your quick answer. Now the model displays as some boxes and the terminal shows following massage: libGL

2017-07-04 13:44:03 -0500 received badge  Editor (source)
2017-07-04 13:44:03 -0500 edited answer including model.sdf in .world Gazebo7

Thanks for your quick answer. Now the model displays as some boxes and the terminal shows following massage: libGL

2017-07-04 13:34:32 -0500 answered a question including model.sdf in .world Gazebo7

Thanks for your quick answer. Now the model displays as some boxes and the terminal shows following massage: libGL

2017-07-04 13:29:56 -0500 received badge  Popular Question (source)
2017-07-03 17:57:26 -0500 asked a question including model.sdf in .world Gazebo7

including model.sdf in .world Gazebo7 Hi, im working since a couple weeks with gazebo and I have some problems including