Home | Tutorials | Wiki | Issues
Ask Your Question

EFernandes's profile - activity

2014-02-06 06:04:57 -0500 commented question IMU sensor plugin libgazebo_ros_imu.so: strange data

I am having the same issue, did you solve the problem?

2014-01-28 10:26:20 -0500 commented question Gazebo 1.9 + ROS Hydro + Moveit-PR2 = Cant control Gazebo with Moveit

I use the gazebo simulator that comes with Groovy, so for me the variable is set in /opt/ros/groovy/stacks/simulator_gazebo/gazebo/scripts/setup.sh. You should also have some setup file from your installation somewhere, but i can't tell you where... But the problem might be as evilBiber says, i have had problems because of different versions...

2014-01-28 08:10:27 -0500 commented question Gazebo 1.9 + ROS Hydro + Moveit-PR2 = Cant control Gazebo with Moveit

I hope I can help you... Gazebo is not finding the plugins, so either they you don't have them in your system or they are not in the GAZEBOPLUGINPATH.

2014-01-20 09:47:39 -0500 commented answer Spawning Erratic robot in Gazebo 1.9 with ROS groovy

rosrun erraticteleop erratickeyboard_teleop

2013-12-17 12:24:24 -0500 asked a question ROS Gazebo Plugin Intro problem

Hello,

I've been following this tutorial http://wiki.ros.org/simulator_gazebo/Tutorials/GazeboPluginIntro and i can successfully compile it.

However, I'm unable to launch the file file: "ResourceNotFound: gazebo ros". As far as I know, the gazebo ros pkg is for using the standalone version of gazebo, wich I'm not doing, and i can't find any gazebo_ros to install on groovy. Does anyone have a clue about this?

I'm using ROS Groovy, the simulator_gazebo (v1.5) and Ubuntu 12.04.

I haven't been able to complete any plugin tutorial, do you think is best to keep trying or the best to do is install the standalone version to use with groovy?

Thanks

Fernandes