Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

Hello, I had the same issue. If you look at the error message, it is not really complaining about your QT4 version but about your system missing qtwebkit:

Could NOT find Qt4 (missing QT_QTWEBKIT_INCLUDE_DIR QT_QTWEBKIT_LIBRARY)

So just do:

sudo pacman -S qtwebkit