Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I was able to launch Gazebo 7.1.0 on Ubuntu 16.04 by unchecking "Accelerate 3D Graphics" option in the virtual machine settings. Seems like the problem has to do with how VMWare handles the graphics acceleration.