Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

I found this to be completely impossible. I reverted back to Ubuntu 14.04.5 and got things to work from there. Of course to get eclipse to install everything I had to run as root (sudo eclipse). Then I had to run sim_ds and frcsim as root as well.