Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The wiki with instructions is a bit outdated. It says it is for building gazebo 6.

I now successfully build gazebo8 branch with a few modifications.

The package you need is at: http://packages.osrfoundation.org/win32/deps/qwt_6.1.2~osrf_qt5.zip

Generally, it's useful to poke around http://packages.osrfoundation.org/win32/deps/ and look there for the missing dependencies.

Also the Qt version is wrong in the instructions for gazebo8. I have Qt 5.7 in folder C:\Qt5\5.7\msvc2013_64 and then it works.