Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This should be consider as a bug. I have filed a ticket.

As iche033 comments, a workaround is to uninstall system libbullet and install OSRF provided libbullet. What is going to happen with openrave, if it was installed from packages, will depend upon the package dependencies. If it depends on exactly libbullet-2.80, we should look at it carefully because probably the fix is not trivial. Feel free to start a ticket if this is the case.

Otherwise, installing it on top of OSRF libbullet should work. Thanks for reporting.