Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Sounds like a version mismatch between drcsim and gazebo. In particular, you probably have drcsim 2.1.x + gazebo 1.5.x, which is an unsupported configuration.

Try an update and explicit install of both, which should get you to drcsim 2.2.x + gazebo 1.5.x:

sudo apt-get update
sudo apt-get install drcsim gazebo