Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This should be fixed in the new release of gazebo8-ros-pkgs (2.5.17). Doing a sudo apt update and sudo apt dist-upgrade will make sure you get the latest debs. Alternatively, you can add gazebo_ros_pkgs to your workspace and build from source to bypass the ABI compatibility issue.