Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I did have success with Ignition Gazebo by turning off OpenGL support in the virtual machine display settings:

image description

Ignition with OpenGL off

Perhaps the same would have worked for Gazebo9.

The solution "Ignition Gazebo and turn off OpenGL" answers my problem.