Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

I have an onboard Intel GPU and have the same problem. Setting Scene -> shadows to False is a workaround.

On another machine with software rendering (X11 forwarding) this problem does not happen.