Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

my first suggestion is run gazebo with the debug and verbose argument in you launch file. run bt on the gdb in launch files cli. disable all plugins if any are used.

installing gazebo from `sudo apt-get ros-melodic' uses a 9.0.0 version. for me, many of these errors disappeared after installing from gazebo. version 9.19.0 as of July 2022.