Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

It seems like the plugin can not to find another plugin libDepthCameraPlugin.so which is shipped with gazebo

Is /usr/lib/gazebo-1.9/plugins (or /usr/local/lib/gazebo-1.9/plugins if you installed from source) in your GAZEBO_PLUGIN_PATH variable?

and is this directory containing the missing library?

Hope this helps...