Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Since ROS released Hydro, Fuerte is consider deprecated and not supported anymore. So I would recommend move it to a supported distro (currently Groovy, Hydro or "still to release" Indigo).

ROS fuerte seems to contain ros-fuerte-simulator-gazebo package which ship an old version of gazebo. I don't think that would be an easy job make it to work with gazebo-1.9, and probably you have to download the code and start integrating the new gazebo version into there so ROS wrappers can be compiled against this new version.

I would recommend: update if possible or keep using the gazebo version provided by fuerte (in this last case you don't need the OSRF repo).